Ответить в теме
Показано с 1 по 4 из 4

Тема: Проблема отображения форума у игроков играющих через Steam

  1. #1
    Посвященный Аватар для PHOENIX1977
    Регистрация
    28.11.2015
    Сообщений
    72
    Server
    RU01

    Внимание Проблема отображения форума у игроков играющих через Steam

    Как известно игрокам , играющим на платформе Steam , после изменения протокола шифровния с http на htpps перестал

    отображатся форум игры при его выборе на главной странице


    мы получаем белый фон.Я как и мои друзья играющие

    в эту игру через steam , писали в ПТ по поводу этой проблемы - всем пришол один и тот же ответ

    :
    но если использовать совет ТП вы сможете только просмотреть форум но никак не написать на нем ( так как будите вне игры ), к тому же вы сначала найдите там этот враузер что бы вставить в него строку с адресом.

    Покопавшись немного в навигации я нашел решение этой проблемы , и был очень разочарован тем что его мне и другим

    стимовцам не смогли подсказать в тех. поддержке на протяжении недели.вот решение




    и вот результат :
    известен как PHOENIX1977 , CAH_CAHU4 , ELITOSTALKER

  2. #2
    Ученик
    Регистрация
    07.08.2016
    Сообщений
    16
    Server
    RU01
    картинки не грузятся почему-то
    однако напишу свое решение может оно такое же, может нет
    в любом случаи работает и делается очень легко

    1. Открываем папку с игрой
    2. Находим файл package.json
    3. Открываем его текстовым редактором
    4. Находим строчку "toolbar": false,
    5. Меняем false на true

    Итог: Получаем в клиенте доступ к адресной строке и заходим уже авторизованными на форум
    просто вводя адрес (forum.ru.heroes-online.com) форума
    + БОНУС кнопка обновить и прочие "глупости" от WebKit
    Последний раз редактировалось мс_Икс; 10.08.2017 в 14:23.

  3. #3
    Посвященный Аватар для PHOENIX1977
    Регистрация
    28.11.2015
    Сообщений
    72
    Server
    RU01
    мс_Икс . попробовал по твоему совету - у меня все осталось без изменений.
    известен как PHOENIX1977 , CAH_CAHU4 , ELITOSTALKER

  4. #4
    Ученик
    Регистрация
    07.08.2016
    Сообщений
    16
    Server
    RU01
    Цитата Сообщение от PHOENIX1977 Посмотреть сообщение
    мс_Икс . попробовал по твоему совету - у меня все осталось без изменений.
    хм... точно ничего не напутал? и у тебя сверху панели с адресной строкой не появилось?

    вобще я на линуксе это делал и в виндовс не проверял но поидее все должно работать и там
    возможно на днях буду в винде и проверю сам

    P.S. Если ты нажимал на кнопку "форум" на главной странице то там ничего и не изменится
    Да и зачем этот неудобный огрызок в окошке если можно открыть форум на весь экран
    Последний раз редактировалось мс_Икс; 11.08.2017 в 11:38.

Ответить в теме

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения