Ответить в теме
Страница 2 из 2 ПерваяПервая 1 2
Показано с 11 по 14 из 14

Тема: Баги после обновления от 20.08.15.

  1. #11
    Посвященный
    Регистрация
    04.09.2014
    Сообщений
    89
    Server
    RU01
    Каст "подкрепление" работает рандомно, в 2 боях не было никакого подкрепления вообще, в третьем сработал как надо, потери войска не отображаются, пишет ноль, а в слотах количество убывает, в общем веселье продолжается...
    Последний раз редактировалось Qwaz; 24.08.2015 в 14:41.

  2. #12
    Адепт Аватар для ToporkovNext
    Регистрация
    03.08.2014
    Сообщений
    199
    Server
    RU01
    Цитата Сообщение от Pratan Посмотреть сообщение
    Здравствуйте!У меня такая проблема :в совместной битве экран зависает и у меня появляется сообщение что произошел крах плагина (играю полгода раньше такого не было)и ничего не остается делать как обновляться ..бывает снова попадаешь в битву а бывает нет и при этом у тебя забирают значительную часть мобов..я сначала подумал что это проблема связана с моим флэшплеером но пообщавшись в совместке с напарником пришел к выводу что вы снова что то напортачили при обновлении так как у напарника произошел тоже крах плагина в ту же минуту как и у меня..может ещё у кого то была такая фишка?пишите не молчите.
    По моему это есть внедрение бага в игру а не обновление. Потому что я играть не могу с такими обновлениями.
    Известен под такими никами как: Seraphs, Archliches, ToporkovNext, Toporkov.

  3. #13
    Начинающий
    Регистрация
    23.12.2014
    Сообщений
    3
    Server
    RU01
    Простые личи стали бить через 8 хексов. Это не правильно. Так ещё и войска компа валят стеками. Проверил на задании "Прочь с дороги" Возможно это только у меня (Win 8 Chrome browser)

  4. #14
    Посвященный
    Регистрация
    22.06.2015
    Сообщений
    64
    Server
    RU01
    Цитата Сообщение от Amundsen Посмотреть сообщение
    Простые личи стали бить через 8 хексов. Это не правильно. Так ещё и войска компа валят стеками. Проверил на задании "Прочь с дороги" Возможно это только у меня (Win 8 Chrome browser)
    Пробовал на 7, 10, Линуксе ...везде одно и то же ... правильно выше написано - это не обновление, а дальнейшее внедрение бага ...

Ответить в теме

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения